ng-livi18n

ngLivi18n

Angular Module for Livi18n.js

Requirements

  • AngularJS 1.0.5+
  • Livi18n.js 0.1.0

Installing

Simply download the ngLivi18n.js file and add it to your web application. Just make sure it's included after the AngularJS script.

Usage

  1. Add the ngLivi18n module as a dependency in your AngularJS app;
  2. Inject the $livi18n factory wherever you need to use Livi18n.js;
  3. You're done!

Example

comments powered by Disqus
This page was last updated over 3 years ago.